Fallo de seguridad en Adobe Reader X y XI

1 diciembre, 2012

Noticias

Recursos afectados  Adobe Reader X y  Adobe Reader XI

Para saber qué versión de Adobe Reader se tiene instalada en el equipo, hay que seleccionar la opción «Acerca de Adobe Reader X…» del menú «Ayuda».

Hasta que Adobe solucione este problema, recomendamos utilizar una aplicación alternativa para abrir los documentos PDF.

Otras medidas de seguridad que se pueden tomar son:

  • No abrir ficheros PDF de procedencia desconocida
  • Deshabilitar el plugin -complemento- de Adobe Reader del navegador.
  • Evitar que se ejecute código javascript al abrir el fichero PDF: menú

«Editar», opción «Preferencias > JavaScript» y desmarcar la casilla «Activar JavaScript para Acrobat».

No comments yet.

Leave a Reply

Verificación Humana * Límite de tiempo se agote. Por favor, recargar el CAPTCHA por favor.